[Freya]Problems after the last update

Thats from today

Start-Date: 2015-01-16 00:28:12 Commandline: apt-get remove google-chrome-stable Remove: google-chrome-stable:amd64 (39.0.2171.95-1) End-Date: 2015-01-16 00:28:19

Start-Date: 2015-01-16 00:33:15 Commandline: aptdaemon role='role-commit-packages' sender=':1.168' Upgrade: gir1.2-atk-1.0:amd64 (2.10.0-2ubuntu2, 2.12.0-1ubuntu1~trusty1), switchboard-plug-keyboard:amd64 (0.1.1+r286~ubuntu0.3.1, 0.1.1+r287~ubuntu0.3.1), elementary-theme:amd64 (4.0-0~r387+pkg296~ubuntu0.3.1, 4.0-0~r392+pkg296~ubuntu0.3.1), libpangoxft-1.0-0:amd64 (1.36.3-1ubuntu1.1, 1.36.8-0ubuntu1~14.04~ricotz0), libatk1.0-0:amd64 (2.10.0-2ubuntu2, 2.12.0-1ubuntu1~trusty1), libgail-3-0:amd64 (3.12.2-0ubuntu15.2~trusty1, 3.14.7-0ubuntu1~14.04~ricotz0), libgirepository-1.0-1:amd64 (1.40.0-1ubuntu0.2, 1.42.0-0ubuntu1~14.04~ricotz0), plank:amd64 (0.8.0-0elementary1~ubuntu14.04.1, 0.8.0+bzr1155-0elementary1~ubuntu14.04.1), libxi6:amd64 (1.7.1.901-1ubuntu1, 1.7.4-1~14.04~ricotz1), libxi6:i386 (1.7.1.901-1ubuntu1, 1.7.4-1~14.04~ricotz1), libpango-1.0-0:amd64 (1.36.3-1ubuntu1.1, 1.36.8-0ubuntu1~14.04~ricotz0), libpango-1.0-0:i386 (1.36.3-1ubuntu1.1, 1.36.8-0ubuntu1~14.04~ricotz0), xkb-data:amd64 (2.10.1-1ubuntu1, 2.12-1ubuntu1~14.04~ricotz1), gir1.2-pango-1.0:amd64 (1.36.3-1ubuntu1.1, 1.36.8-0ubuntu1~14.04~ricotz0), plank-theme-pantheon:amd64 (4.0-0~r387+pkg296~ubuntu0.3.1, 4.0-0~r392+pkg296~ubuntu0.3.1), gir1.2-gtk-3.0:amd64 (3.12.2-0ubuntu15.2~trusty1, 3.14.7-0ubuntu1~14.04~ricotz0), libplank-common:amd64 (0.8.0-0elementary1~ubuntu14.04.1, 0.8.0+bzr1155-0elementary1~ubuntu14.04.1), libxkbcommon0:amd64 (0.4.1-0ubuntu1, 0.4.3-2~14.04~ricotz1), libwayland-server0:amd64 (1.4.0-1ubuntu1, 1.6.0-0ubuntu1~14.04~ricotz0), libpangocairo-1.0-0:amd64 (1.36.3-1ubuntu1.1, 1.36.8-0ubuntu1~14.04~ricotz0), libpangocairo-1.0-0:i386 (1.36.3-1ubuntu1.1, 1.36.8-0ubuntu1~14.04~ricotz0), libglib2.0-0:amd64 (2.40.2-0ubuntu1, 2.42.1-0ubuntu1~14.04~ricotz0), libglib2.0-0:i386 (2.40.2-0ubuntu1, 2.42.1-0ubuntu1~14.04~ricotz0), gnome-accessibility-themes:amd64 (3.12.0-0ubuntu1~trusty1, 3.14.0-1ubuntu1~14.04~ricotz1), libgtk-3-bin:amd64 (3.12.2-0ubuntu15.2~trusty1, 3.14.7-0ubuntu1~14.04~ricotz0), libatk1.0-data:amd64 (2.10.0-2ubuntu2, 2.12.0-1ubuntu1~trusty1), curl:amd64 (7.35.0-1ubuntu2.2, 7.35.0-1ubuntu2.3), libwayland-cursor0:amd64 (1.4.0-1ubuntu1, 1.6.0-0ubuntu1~14.04~ricotz0), libpangoft2-1.0-0:amd64 (1.36.3-1ubuntu1.1, 1.36.8-0ubuntu1~14.04~ricotz0), libpangoft2-1.0-0:i386 (1.36.3-1ubuntu1.1, 1.36.8-0ubuntu1~14.04~ricotz0), libglib2.0-data:amd64 (2.40.2-0ubuntu1, 2.42.1-0ubuntu1~14.04~ricotz0), gir1.2-freedesktop:amd64 (1.40.0-1ubuntu0.2, 1.42.0-0ubuntu1~14.04~ricotz0), gir1.2-glib-2.0:amd64 (1.40.0-1ubuntu0.2, 1.42.0-0ubuntu1~14.04~ricotz0), libgtk-3-0:amd64 (3.12.2-0ubuntu15.2~trusty1, 3.14.7-0ubuntu1~14.04~ricotz0), libpango1.0-0:amd64 (1.36.3-1ubuntu1.1, 1.36.8-0ubuntu1~14.04~ricotz0), gstreamer1.0-pulseaudio:amd64 (1.2.4-1~ubuntu1, 1.2.4-1~ubuntu1+14.04~ricotz1), libwayland-client0:amd64 (1.4.0-1ubuntu1, 1.6.0-0ubuntu1~14.04~ricotz0), libgstreamer-plugins-good1.0-0:amd64 (1.2.4-1~ubuntu1, 1.2.4-1~ubuntu1+14.04~ricotz1), libgstreamer-plugins-good1.0-0:i386 (1.2.4-1~ubuntu1, 1.2.4-1~ubuntu1+14.04~ricotz1), libcurl3:amd64 (7.35.0-1ubuntu2.2, 7.35.0-1ubuntu2.3), libgtk-3-common:amd64 (3.12.2-0ubuntu15.2~trusty1, 3.14.7-0ubuntu1~14.04~ricotz0), gstreamer1.0-plugins-good:amd64 (1.2.4-1~ubuntu1, 1.2.4-1~ubuntu1+14.04~ricotz1), gstreamer1.0-plugins-good:i386 (1.2.4-1~ubuntu1, 1.2.4-1~ubuntu1+14.04~ricotz1), libplank0:amd64 (0.8.0-0elementary1~ubuntu14.04.1, 0.8.0+bzr1155-0elementary1~ubuntu14.04.1), atom:amd64 (0.169.0-1~webupd8~1, 0.172.0-1~webupd8~0), libglib2.0-bin:amd64 (2.40.2-0ubuntu1, 2.42.1-0ubuntu1~14.04~ricotz0), libcurl3-gnutls:amd64 (7.35.0-1ubuntu2.2, 7.35.0-1ubuntu2.3), rsyslog:amd64 (7.4.4-1ubuntu2.4, 7.4.4-1ubuntu2.5) End-Date: 2015-01-16 00:33:51

Start-Date: 2015-01-16 03:25:16 Commandline: apt-get install gstreamer0.10-ffmpeg Install: gstreamer0.10-ffmpeg:amd64 (0.10.13-5ubuntu1~trusty2) End-Date: 2015-01-16 03:25:18

Changing the theme/icon does nothing

/r/elementaryos Thread